Details

    • Type: End-User Bug End-User Bug
    • Status: Closed Closed
    • Priority: Low Low
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.7.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      When you output a Name record report in excel format, there is no data. This does not appear to happen in the other output formats for this same report.
      1. nam.xls
        92 kB
        Brad Westbrook
      2. Name records.csv
        67 kB
        Annie Ross

        Activity

        Brad Westbrook made changes -
        Field Original Value New Value
        Attachment nam.xls [ 10692 ]
        Brad Westbrook added a comment -
        I tried, but was unable, to replicate this in Oracle, using Java 1.6.

        Can somebody else try to replicate it, please?
        Annie Ross added a comment -
        I ran Names report saved in Excel format with no problems and data appears (file attached)
        Annie Ross made changes -
        Attachment Name records.csv [ 10701 ]
        Sibyl Schaefer added a comment -
        This may be a mac-specific issue. Just had it happen for the accession record report.
        Brad Westbrook added a comment -
        Let's test this again and determine if it is just a MAC problem or not a problem.
        Brad Westbrook made changes -
        Resolution Task complete [ 6 ]
        Status Open [ 1 ] Resolved [ 5 ]
        Sibyl Schaefer added a comment -
        I'm still having this issue. Sometimes it works, sometimes it doesn't.
        Sibyl Schaefer made changes -
        Status Resolved [ 5 ] Reopened [ 4 ]
        Resolution Task complete [ 6 ]
        Annie Ross made changes -
        Affects Version/s 1.7.0 [ 10450 ]
        Brad Westbrook added a comment -
        Cannot reproduce
        Brad Westbrook made changes -
        Resolution Cannot Reproduce [ 5 ]
        Status Reopened [ 4 ] Resolved [ 5 ]
        Annie Ross made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            Lee Mandell
            Reporter:
            Sibyl Schaefer
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: